Archive of older versions of FarSync X.25 Software / Firmware

FarSync X.25 T-Series

These releases are only recommended to replace the same version as you were using before without problems, in most case the latest release should be used.

Linux

Linux - Standard X.25 64 bit for 2.4 and 2.6 kernels

Linux - Standard X.25 32 bit for 2.4 and 2.6 kernels

Linux - Standard X.25 32 bit 2.6 kernels

Linux - Standard X.25 32 bit 2.4 kernels

Windows

 

FarSync X.25 M-Series

For product codes FS6130 and FS6133

 

20-Dec-2016